blue screen after connecting the USB  

  RSS

eschwart
(@eschwart)
New Member
Joined: 7 years ago
Posts: 4
07/04/2012 3:54 pm  

Hi,

i installed the LCS (last version downloaded from the spectran website) on my laptop (win7 64bits).
after the installation i connected the unit (NF5035), and i got a crash with the typical bluescreen.

after restarting the computer the unit will not connect through the LCS.

any idea?

Thanks,
Eli


ReplyQuote
mm_dev
(@mm_dev)
Member Admin
Joined: 8 years ago
Posts: 287
10/04/2012 9:07 am  

Please try the following:
- disconnect the unit from your PC
- install our MCS software, including the current USB driver (confirm security warnings)
- after installation reconnect the unit
- start the MCS software and connect to the device


ReplyQuote
eschwart
(@eschwart)
New Member
Joined: 7 years ago
Posts: 4
11/04/2012 9:56 am  

Hi,

Ok, I did it. The blue screen appears again.

Furthermore, I installed it on another computer with WIN XP and it worked.
So the problem is not with the device for sure but with my WIN7.

need more ideas.

Thanks,
Eli


ReplyQuote
Moderator
(@moderator)
Member Admin
Joined: 9 years ago
Posts: 1048
11/04/2012 10:57 am  

No idea...
Anyway, since LCS is not supported any more, please use the MCS instead. This works fine on all platforms and offers much more features than the old LCS.

Snip


ReplyQuote
eschwart
(@eschwart)
New Member
Joined: 7 years ago
Posts: 4
11/04/2012 2:54 pm  

MCS doesn't help.

it seems that the problem is with the USB driver.

I downloaded the latest driver from your web and couldn't install it (see the error message in the attached image)


ReplyQuote
mm_dev
(@mm_dev)
Member Admin
Joined: 8 years ago
Posts: 287
11/04/2012 5:30 pm  

The separate driver package does not come with an installer, please do not try to run FTDIUnin.exe directly.
To reinstall the driver do the following:
- disconnect the device
- unpack the content of the driver package to a new directory
- from that directory run FTClean.exe (don't run it from within the ZIP archive)
- in FTClean do not change any settings, and click "Clean System"
- read the dialog messages carefully, "Yes" is not always the right answer
- when it says "Status: System clean completed" close FTClean
- connect the device, and power it on
- reinstall the current MCS software package (which includes the current driver)
- confirm all questions regarding driver installation / replacing files
- start the MCS after installation is complete

If you're still getting bluescreens then the problem is likely another driver (maybe the USB controller of your mainboard)


ReplyQuote
eschwart
(@eschwart)
New Member
Joined: 7 years ago
Posts: 4
11/04/2012 8:55 pm  

I succeeded doing the cleaning. However, as soon as I connect the device and power it on, I get the blue screen.

What's strange is that this computer is quite new equipped with usb2 and usb3 ports, and I never had a conflict with connecting several devices.


ReplyQuote
Share: