No limit traces app...
 
Notifications
Clear all

No limit traces appear on display  

  RSS

ignasiprat
(@ignasiprat)
Active Member
Joined: 9 years ago
Posts: 13
11/07/2014 7:51 pm  

Hi there:

We know from documentation that limit traces are now to be loaded under Spectrum->traces->Load limit.

We load them, for example "E EN55022 Class B..." any of them, and the trace number with the checkbox appears in the screen but no line is drawn.

We can check and un-check it, it doesn't make any change.

We make sure to move up & down the spectrum to be sure nothing is lost.

We measure in dBuV/m, and we have tried dBm also just in case it appears in that scale but not.

We have tried all 1.9.0 1.9.1 and 1.9.2.

We use the linux .deb version under Ubuntu 12.04 LTS up to date.

We've seen it a long time ago. Could you try to reproduce it in our setting ?


Quote
mm_dev
(@mm_dev)
Member Admin
Joined: 10 years ago
Posts: 287
14/07/2014 10:08 am  

Most likely the selected limit has a frequency range that does not match your current parameters. We'll add a check for that in the next version.


ReplyQuote
ignasiprat
(@ignasiprat)
Active Member
Joined: 9 years ago
Posts: 13
14/07/2014 6:52 pm  

It's strange.

The EN55022 E limits ranges from 30MHz to 1GHz, and we are using the EN55022 profile that already does 30MHz to 1GHz.

Having had a look at all the settings, the only thing that's not perfect is the 10m low-loss SMA coax cable to the antenna that has a sign that is its not calibrated for all the 30MHz to 1GHz range. But if I select no cable or 1m cable that is calibrated the limits do not appear either.

Any hints ?


ReplyQuote
mm_dev
(@mm_dev)
Member Admin
Joined: 10 years ago
Posts: 287
18/07/2014 10:07 am  

Version 1.9.3 has the mentioned check implemented.


ReplyQuote
Share: